>Should PsychoPath support JRE 1.3

>There is a new request for the PsychoPath XPath 2.0 Processor to support a minimum JRE of 1.3. The bugzilla number for this is 280798. We are asking the community of users if this is something that the wider community is interested in. Currently the minimum JRE requirement is 1.5. JRE 1.4 could be made to work with minimal changes, but some code may have to be re-written or third party libraries may have to be used going forward to support some additional features.

Please comment on the bug if this is something you need. Please provide reasons why JRE 1.3 should be supported. We are leaving it to the community to decide on how to proceede forward. If there is enough demand, we may look at it for the WTP 3.2 or 3.3 time period.

Advertisements
This entry was posted in eclipse, xml. Bookmark the permalink.

2 Responses to >Should PsychoPath support JRE 1.3

  1. LhasaDad says:

    >Skip 1.3, 1.4.x is lowest it should go.

  2. David Carver says:

    >@LhasaDad: thanks for the input, can you put your comment into the bug as well?

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s